Старые версии Skype больше не работают.

Старые версии Skype больше не работают. 

В один прекрасный момент, когда я хотел зайти в  Skype, при авторизации вылезла надпись: «Не удалось установить соединение». Как оказалось Microsoft заблокировало работу со  Skype, версия которых ниже чем  6.14 для Windows, ниже чем  6.15 для OS X. Так же прекращает поддержку данной программы для Android 2.2 и более ранних версий.

Вот такое сообщение появляется при авторизации.



При попытке установить новую версию, может вылезти ошибка: «Failed to get proc address for GetLogicalProcessorInformation (KERNEL32)».

 


Данная ошибка может появится у тех, у кого установлена версия Windows XP SP2. Для избавления от этой ошибки, необходимо установить в систему пакет обновлений SP3.

Скачать новую версию Скайп для Windows можно с сайта разработчика: http://www.skype.com/ru/
Либо по нашей альтернативной ссылке Skype 6.18: http://dfiles.ru/files/a6mo2u22l